PDOK Luchtfoto not available
Incident Report for GeoApps
Resolved
The pdok aerial basemap has been replaced for the new service. In the unlikely event that it still does not work, the service can be replaced by administrators. Or contact support@mapgear.nl.
Posted Jul 16, 2021 - 09:19 CEST
Monitoring
The PDOK aerial basemap has been phased out and replaced by a new service. The aerial photo may not be available at this time. We are working on a solution. In the mean time administrators can change the service to: https://service.pdok.nl/hwh/luchtfotorgb/wms/v1_0?
Posted Jul 15, 2021 - 14:57 CEST
This incident affected: GeoApps Apps.