BGT-service not fully available
Incident Report for GeoApps
Resolved
The import is finished and services are back available.
Posted Jul 15, 2021 - 09:35 CEST
Identified
The BGT service provided by GeoApps is currently experiencing an issue where new tiles cannot be generated. The issue is caused by a failed data update of one of our backend systems as the PDOK-service was not fully operational at the time of the update.

We have identified the issue and the systems are currently processing the new data. When the systems completes the data update, the issue will be resolved and the service will be fully operational. We will update this page when we have an expected time of completion.
Posted Jul 12, 2021 - 09:24 CEST
This incident affected: Mapservices (BGT).