OpenStreetMap under maintenance
Incident Report for GeoApps
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 09:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2023 - 09:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 13:58 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 13:57 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 13:57 CET
Update
The OpenStreetMap is updating at the moment. We recommend using a different baselayer.
Posted Mar 20, 2023 - 13:41 CET
Update
The OpenStreetMap is updating at the moment. We recommend using a different baselayer.
Posted Mar 07, 2023 - 14:57 CET
Monitoring
The OpenStreetMap service is updating and under maintenance
Posted Mar 07, 2023 - 14:56 CET
Identified
Due to maintenance on the OpenStreetMap service, it may be temporarily offline. Sorry for the inconvenience.
Posted Mar 07, 2023 - 11:14 CET
This incident affected: Mapservices (OpenStreetMap).