Maintenance
Incident Report for GeoApps
Resolved
Maintenance is completed.
Posted Feb 13, 2024 - 02:13 CET
Update
Maintenance window has been extended until 2:15AM
Posted Feb 12, 2024 - 23:53 CET
Update
Maintenance is ongoing
Posted Feb 12, 2024 - 22:13 CET
Update
Maintenance has started
Posted Feb 12, 2024 - 21:00 CET
Update
The maintenance hasn't started yet, however the components affected were already incorrectly marked as 'Under maintenance'.
Posted Feb 12, 2024 - 14:08 CET
Investigating
Following the issue with several GeoApps environments being unavailable earlier today, there will be maintenance on our servers tonight during 9:00-12:00PM CET, meaning several environments may not be available during those hours.

During this maintenance window, the applications will be mostly available except certain (limited) time slots. We will update this issue when we will start and progress the maintenance.
Posted Feb 12, 2024 - 13:31 CET
This incident affected: GeoApps Apps and GeoApps Manager.